Print Page | Close Window

Adding Images to your Posts

Printed From: CorrectCraftFan.com
Category: CorrectCraftFan.com
Forum Name: New
Forum Discription: What's new at CorrectCraftFan.com
URL: http://www.CorrectCraftFan.com/forum/forum_posts.asp?TID=49031
Printed Date: January-21-2022 at 12:29pm


Topic: Adding Images to your Posts
Posted By: Keith
Subject: Adding Images to your Posts
Date Posted: August-07-2020 at 10:22am
The process for uploading images is now slightly different. Everyone should see a toolbar above the text area where you can change the font, bold, underline, etc. when drafting a post.

When reading a post, at the bottom you will find the 'quick reply' toolbar. This is intended for quick, text only responses. If you wish to add and image, you will need to go to the expanded response by clicking on the 'expand' arrow, seen here:


You should now see the familiar 'tree' image icon. Click on this icon to manage and upload images:



Clicking the 'tree' image icon will bring up a new window where you can upload and insert an image into you post. Once uploaded and selected from the list, this tool will automatically insert right into your post.

Steps to inserting image:
  1. Choose File button: click this button to navigate on your computer and find the image you'd like to upload
  2. Upload button: Once you have selected the file, you must click this button to upload it to the server (this is easy to forget but you'll get used to it)
  3. Select the newly uploaded file from the file list which will show the image in the Preview area
  4. Manipulate the file properties (this is optional. Note: Width and Height ratios are not locked so you will need change both)
  5. Okay button: click this button to insert your image

If we are unable to restore the previous uploaded files to the Forums, you could use this tool to upload dozens of files that were once in previous posts. I will provide instructions for this in another post.

Good luck and feel free to ask questions here.

Thank you,
Keith


-------------
Former:
/diaries/details.asp?ID=6170" rel="nofollow - 97 Sport Nautique
1994 Ski Nautique
86 Silver Nautique
79 Mustang



Replies:
Posted By: 8122pbrainard
Date Posted: August-08-2020 at 8:35pm
Keith,
I just posted my first pictures and I must say you are pushing my limits on my computor skills (or lack of)!!

LOL Big smileWink


-------------
/diaries/details.asp?ID=1622" rel="nofollow -

54 Atom

/diaries/details.asp?ID=2179" rel="nofollow - 77 Tique

64 X55 Dunphy

Keep it original, Pete
<


Posted By: Keith
Date Posted: August-08-2020 at 11:16pm
Nice work Pete!

-------------
Former:
/diaries/details.asp?ID=6170" rel="nofollow - 97 Sport Nautique
1994 Ski Nautique
86 Silver Nautique
79 Mustang


Posted By: KENO
Date Posted: August-27-2020 at 7:21am
Somebody needs to add here that this works for laptops, PC's etc and if you're trying to upload pictures using a cell phone, tablet etc the above instructions won't do you any good.

I guess I just added it Wink


Posted By: Keith
Date Posted: August-27-2020 at 10:49am
Thanks KENO. You are correct. Thank you for posting.

I'm currently researching adding mobile upload to the Forums. 

Thanks,
Keith



-------------
Former:
/diaries/details.asp?ID=6170" rel="nofollow - 97 Sport Nautique
1994 Ski Nautique
86 Silver Nautique
79 Mustang


Posted By: Mpost
Date Posted: August-27-2020 at 11:54am
Originally posted by Keith Keith wrote:

Thanks KENO. You are correct. Thank you for posting.

I'm currently researching adding mobile upload to the Forums. 

Thanks,
Keith


That would be great Keith. I prefer using the computer myself but I know there are a lot of people that live by the phone Apps. 


-------------
84 SN Sold   98 SN    Lund Pro V   1975 Alumacraft


Posted By: KENO
Date Posted: November-07-2020 at 6:57am
Keith

I think the photo posting program has some issues

Here's a quote from another post this morning

I'd kinda figure that me and Gary aren't the only 2 people getting this message right now Wink


Originally posted by KENO KENO wrote:

Originally posted by Gary S Gary S wrote:

If you use the original PCM spacer, no matter what manifold it is you need to use their gasket. Still cant get pictures to load, I
select my picture and partway through the process I get this message- 

 Persits.Upload.1 error '800a0005'

The system cannot find the file specified.

/forum/functions/functions_upload.asp, line 171

Whats the deal ?




I'd try to help you out here with some pictures Gary but here's the message I get

Persits.Upload.1 error '800a0005'

The system cannot find the file specified.

/forum/functions/functions_upload.asp, line 171

Gee, It looks just like the message you get Wink



When you get right down to it, posting photos has been rather challenging since the site was restored.

Right now most people can't post a hyperlink or a picture without jumping through hoops to do it.

Some improvements to the process for both would make the site easier to use Wink



Posted By: Bert
Date Posted: November-20-2020 at 6:57am
I'm trying to find where you post a boat for sale?
Thanks Bert


Posted By: 8122pbrainard
Date Posted: November-20-2020 at 7:32am
Originally posted by Bert Bert wrote:

I'm trying to find where you post a boat for sale?
Thanks Bert

Click on "for sale" at top in CCfan header.


-------------
/diaries/details.asp?ID=1622" rel="nofollow -

54 Atom

/diaries/details.asp?ID=2179" rel="nofollow - 77 Tique

64 X55 Dunphy

Keep it original, Pete
<


Posted By: wayoutthere
Date Posted: December-10-2020 at 8:25am
I dont have any of those icons on top of the message box where this was typed.

Samsung galaxy tablet


Posted By: 8122pbrainard
Date Posted: December-10-2020 at 9:06am
Originally posted by wayoutthere wayoutthere wrote:

I dont have any of those icons on top of the message box where this was typed.

Samsung galaxy tablet

Dan,
Here's Keiths instructions again. I'd like to add that posting pictures from a mobile device in almost impossible

Originally posted by Keith Keith wrote:

 
When reading a post, at the bottom you will find the 'quick reply' toolbar. This is intended for quick, text only responses. If you wish to add and image, you will need to go to the expanded response by clicking on the 'expand' arrow, seen here:


You should now see the familiar 'tree' image icon. Click on this icon to manage and upload images:






-------------
/diaries/details.asp?ID=1622" rel="nofollow -

54 Atom

/diaries/details.asp?ID=2179" rel="nofollow - 77 Tique

64 X55 Dunphy

Keep it original, Pete
<


Posted By: 67 ski nat
Date Posted: December-10-2020 at 9:48am
Hey thanks ‘wayoutthere’ for trying
I only have phone so I’m challenged too

But those pics of your crane and setup are valuable to me for sure


Posted By: MechGaT
Date Posted: December-19-2020 at 1:33pm
I haven't figured out a rhyme or reason, but about half the time when I upload a picture the file won't show up. It will work fine several times in a row, then it won't work a once or twice, then it will work again. Now I have several pictures in my upload list that are bad uploads and I have no way to delete them. Anybody else having similar issues and know how to get around it?

-------------
'92 Sport Nautique


Posted By: samudj01
Date Posted: December-19-2020 at 4:24pm
Had that issue. I reuploaded by renaming the pic on my computer...just added a digit to the name real quick. Then uploaded again.

-------------
78 Ski Tique & 72 Skier w/302's, and 17 GS22 w/zr409
Previous - 99 Sport Nautique w/GT40 and 87 Martinique w/351


Posted By: KENO
Date Posted: December-19-2020 at 6:32pm
Originally posted by MechGaT MechGaT wrote:

I haven't figured out a rhyme or reason, but about half the time when I upload a picture the file won't show up. It will work fine several times in a row, then it won't work a once or twice, then it will work again. Now I have several pictures in my upload list that are bad uploads and I have no way to delete them. Anybody else having similar issues and know how to get around it?

Don't feel like The Lone Ranger Wink

Ever since the site came back from wherever it was, I have the same luck as you do and use the same renaming the picture "workaround" that Dave mentioned.

I've always had the issue of having to rename a picture if you want to use it a second time, third time etc from the pictures file on my computer.

These days since the site came back , if there's an old picture in the "files list"  on the left side of the "image properties" page, I can usually click on it's name and it automatically uploads and then I hit OK and it's in the post. 

Usually works but sometimes that's finicky too.




Posted By: samudj01
Date Posted: January-19-2021 at 9:20am
I noticed that when I reuploaded a photo that had been on pre-hack, it magically appeared in my old post(s) in addition to the new post. I assume this is bc the name is the same. Therefore I figure I could upload a bunch of photos and magically repopulate old posts without having to do so post by post. That is a lot easier than I thought. Still takes a while to upload old pics. Just an FYI if you had photos on the site that are important. (Example: Pete competition tubing. Reupload once and fix countless threads that rely on that pic.)

-------------
78 Ski Tique & 72 Skier w/302's, and 17 GS22 w/zr409
Previous - 99 Sport Nautique w/GT40 and 87 Martinique w/351


Posted By: KENO
Date Posted: January-20-2021 at 6:43am
Originally posted by samudj01 samudj01 wrote:

I noticed that when I reuploaded a photo that had been on pre-hack, it magically appeared in my old post(s) in addition to the new post. I assume this is bc the name is the same. Therefore I figure I could upload a bunch of photos and magically repopulate old posts without having to do so post by post. That is a lot easier than I thought. Still takes a while to upload old pics. Just an FYI if you had photos on the site that are important. (Example: Pete competition tubing. Reupload once and fix countless threads that rely on that pic.)

As a test, I posted this picture of a high performin' Pinto that was in an old thread and disappeared when the site had it's problem.

Now I'll have to see if it reappeared in the old thread that it was originally in, .and update here with the results Wink
 





Well here's the update..............just like Dave said, it magically appeared back in the original thread.

Somebody named Pete might have some fond memories of one of these back in his teenage days Wink

Link to original thread below

http://www.correctcraftfan.com/forum/forum_posts.asp?TID=48276&PN=1&title=unleaded-gas" rel="nofollow - link




Posted By: fanofccfan
Date Posted: January-20-2021 at 8:50am
Ahhhh!  The ford pinto......i drove a 1978 yellow model in the late 80's!  Bare bones type but got me where I needed to go.

-------------
2004 196 LE Ski 1969 Marauder 19 1978 Ski


Posted By: swilliams
Date Posted: August-13-2021 at 3:04pm
Originally posted by wayoutthere wayoutthere wrote:

I dont have any of those icons on top of the message box where this was typed.

Samsung galaxy tablet


-------------
1976 Martinique,350 Omc. 1975 Glastron/Carlson CV16,115 Merc.


Posted By: KENO
Date Posted: August-13-2021 at 5:12pm
Originally posted by swilliams swilliams wrote:

Originally posted by wayoutthere wayoutthere wrote:

I dont have any of those icons on top of the message box where this was typed.

Samsung galaxy tablet

Is there some hidden message here like you have a tablet and can't post pictures or something?


Posted By: swilliams
Date Posted: August-13-2021 at 9:51pm
Yes, I also do not have the toolbar above the message box. I am using an iPad. Before the crash, no problem.

-------------
1976 Martinique,350 Omc. 1975 Glastron/Carlson CV16,115 Merc.


Posted By: KENO
Date Posted: August-14-2021 at 6:20am
I don't know what wayoutthere is using or doing these days, but he's been posting pictures like a madman Wink


Posted By: uncle-buck
Date Posted: November-02-2021 at 12:07pm
Just attempted to upload a photo and received the following message:

"Persits.Upload.1 error '800a0006'
There is not enough space on the disk.
/forum/functions/functions_upload.asp, line 171"

Is that an issue on my end or the site's end?


Posted By: Keith
Date Posted: November-02-2021 at 12:38pm
Test Image Upload:


-------------
Former:
/diaries/details.asp?ID=6170" rel="nofollow - 97 Sport Nautique
1994 Ski Nautique
86 Silver Nautique
79 Mustang


Posted By: Keith
Date Posted: November-02-2021 at 12:39pm
I just reallocated the disk space. This should be working now.

Thanks,
Keith


-------------
Former:
/diaries/details.asp?ID=6170" rel="nofollow - 97 Sport Nautique
1994 Ski Nautique
86 Silver Nautique
79 Mustang


Posted By: uncle-buck
Date Posted: November-02-2021 at 12:44pm
Thanks!


Posted By: FamilyManCCF
Date Posted: November-18-2021 at 2:54pm
Does anyone know how to rotate the photo after it is uploaded? All my photos are in portrait orientation on my PC and when I go to upload them, it shows in landscape orientation. I am not seeing how rotate the photo.

-------------
1968 Correct Craft Barracuda

1998 Nautique Super Sport


Posted By: Gary S
Date Posted: November-18-2021 at 3:35pm
Did you take them with some Apple device ?

-------------
http://www.correctcraftfan.com/diaries/details.asp?ID=1711&sort=&pagenum=1&yrstart=1966&yrend=1970" rel="nofollow - 69 Mustang HM SS
95 Nautique Super Sport


Posted By: FamilyManCCF
Date Posted: November-23-2021 at 2:48pm
Gary

Yes, I take them with my iPhone.


-------------
1968 Correct Craft Barracuda

1998 Nautique Super Sport


Posted By: Gary S
Date Posted: November-23-2021 at 5:42pm
I'm no expert but I know enough to get into trouble- I think it's something Apple does with it's coding on how the picture is loaded? Try googling it and see if there is a work around. 

-------------
http://www.correctcraftfan.com/diaries/details.asp?ID=1711&sort=&pagenum=1&yrstart=1966&yrend=1970" rel="nofollow - 69 Mustang HM SS
95 Nautique Super Sport


Posted By: KENO
Date Posted: November-23-2021 at 6:02pm

If you want to rotate the picture after it's on the site, the directions below from Mpost work.  Wink

He rotated a picture to orient it the right way with Windows Paint.

I followed them and rotated a couple of sideways pictures in other threads to be right side up.

It's a fair amount of extra work 


Originally posted by KENO KENO wrote:

Originally posted by Mpost Mpost wrote:

You can rotate pictures with Paint in windows 10. 
I just saved this picture from above. Opened it with paint and there are resize and rotate options on the left side of the tool bar. Rotate it the direction you want and save it. Smile

I also have tried using windows picture viewer but had bad results. It seemed to rotate on my PC but when upladed it was not the same rotation. Angry



 

I'll have to give that a try Thanks Marty Wink

Still a lot of work though, take a picture, put it on the computer, post it here and figure out that it rotated, then do what you mentioned.



Print Page | Close Window