Forums
NautiqueParts.comNautiqueSkins.com - Correct Craft Upholstery and Part
  New Posts New Posts RSS Feed - 2004 Instrument gauge issues, it’s not the Gatew
  FAQ FAQ  Forum Search   Register Register  Login Login

2004 Instrument gauge issues, it’s not the Gatew

 Post Reply Post Reply   
Author
Nautique Fan View Drop Down
Senior Member
Senior Member
Avatar

Joined: October-24-2010
Location: GA
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nautique Fan Quote  Post ReplyReply Direct Link To This Post Topic: 2004 Instrument gauge issues, it’s not the Gatew
    Posted: July-30-2022 at 10:14am
Warning, long post. But, we learned a lot yesterday.

I went to my best friends house yesterday. He has a 2005 SAN 210 and is having gauge issues as well. Since we had both boats there we decided to trouble shoot both our problems and at least leave with one good boat.

My boat gauges don’t light up, turn on any back lighting except the ballast tank gauges. They are just dead. We checked and we are getting voltage to the bus wire plug on my boat. So, we figured bad gateway or bad gauges as well. Not so fast….
my buddy has a brand new old stock Gateway that he came across as well. Just a little piece of gold sitting in his garage. We changed out my gateway with the new gateway thinking this was it.. Nope.

So, now we decided let’s swap some parts between the boats. We took off my dash and put it on his boat with the new gateway. Boom, all gauges, lights, work except the oil pressure. But, it works on the digital display to scroll through. With his dash on and the new Gateway he still has the same problem he had before where nothing lights up or powers up.

We decided to take my old gateway, my dash, my circuit breaker box and put it in his boat. All gauges still light up except the oil pressure gauge which is a faria replacement gauge. So, it may be the gauge is not compatible.

Has anyone found a particular wiring issue that fixed their boat? What I do know is that I have a good Gateway, good circuit breaker box and all of my gauges work except the oil pressure gauge. I also know I’m getting good voltage at the bus wire to the gauges.

next we took the 3 position switch apart and I alligator clipped the non bilge wires together and I still don’t get power to my gauges. We also changed the two 30A slow fuses under the back seat. We checked the fuse back behind the throttle quadrant as well. I’m stumped but at least I know that my Gateway and most of my gauges are good. Does anyone have any idea where to go from here? Thanks
1997 Nautique Super Sport

1989 Ski Nautique 2001 (Sold)
Back to Top
gibson1525 View Drop Down
Groupie
Groupie


Joined: November-01-2011
Location: Lake Lanier, GA
Status: Offline
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote gibson1525 Quote  Post ReplyReply Direct Link To This Post Posted: August-02-2022 at 9:52pm
I'm not going to be much help, but I think I've got the same issue as you.  I bought a 2004 a few years ago, all gauges worked except the oil pressure.  The gateway box was dry.  I went ahead and detached the speedo tubing to prevent flooding. 

 After about a year all the gauges started going out one by one.  Now nothing works except the ballast backlighting.  I tried all the cleaning fixes I found online with no luck.  I had a hard time believing that the gateway box was the issue given that it wasn't flooded.  

I haven't spent the time to see what is exactly getting power but I'm very curious if anyone else has had this issue and has a possible solution.
1988 SN 2001

2004 216
Back to Top
Nautique Fan View Drop Down
Senior Member
Senior Member
Avatar

Joined: October-24-2010
Location: GA
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nautique Fan Quote  Post ReplyReply Direct Link To This Post Posted: August-03-2022 at 11:37pm
Hey Gibson1525, do your ballast pumps still work? That is the other weird thing. When I put my circuit breaker box, gateway and dash in my buddies boat his ballast pumps would come on. Mine will not come on in my boat.

Does anyone have a full boat wiring diagram? I looked on planet nautique but only see diagrams for the 40 pin and some dash items (mostly SE version).

I think my next step is to get some duetsch connectors and start redoing connections and running jumper wires to see if I can get them to fire up.

My buddy with the 05 changed out his capacitors and stepper motors in his gauges and now has all of his gauges working. It may be what you will need to fix yours.
1997 Nautique Super Sport

1989 Ski Nautique 2001 (Sold)
Back to Top
KENO View Drop Down
Grand Poobah
Grand Poobah


Joined: June-06-2004
Location: United States
Status: Offline
Points: 9606
Post Options Post Options   Thanks (0) Thanks(0)   Quote KENO Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2022 at 6:25am
Originally posted by gibson1525 gibson1525 wrote:

I'm not going to be much help, but I think I've got the same issue as you.  I bought a 2004 a few years ago, all gauges worked except the oil pressure.  The gateway box was dry.  I went ahead and detached the speedo tubing to prevent flooding. 

 After about a year all the gauges started going out one by one.  Now nothing works except the ballast backlighting.  I tried all the cleaning fixes I found online with no luck.  I had a hard time believing that the gateway box was the issue given that it wasn't flooded.  

I haven't spent the time to see what is exactly getting power but I'm very curious if anyone else has had this issue and has a possible solution.

I'm kinda curious wondering if you're gonna update your last thread on your 88 SN dash rewiring /bilge pump issues Wink
Back to Top
gibson1525 View Drop Down
Groupie
Groupie


Joined: November-01-2011
Location: Lake Lanier, GA
Status: Offline
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote gibson1525 Quote  Post ReplyReply Direct Link To This Post Posted: August-10-2022 at 12:02pm
Yep, the ballast pumps still work.  

I'd be interested in hearing more about replacing the capacitors and stepper motors.  That's not something I know anything about but I'm willing to try anything to get these things working.  I've got two boats and no gauges that work in either right now!  Hence the comment from KENO.
1988 SN 2001

2004 216
Back to Top
gibson1525 View Drop Down
Groupie
Groupie


Joined: November-01-2011
Location: Lake Lanier, GA
Status: Offline
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote gibson1525 Quote  Post ReplyReply Direct Link To This Post Posted: August-10-2022 at 12:05pm
Originally posted by KENO KENO wrote:

Originally posted by gibson1525 gibson1525 wrote:

I'm not going to be much help, but I think I've got the same issue as you.  I bought a 2004 a few years ago, all gauges worked except the oil pressure.  The gateway box was dry.  I went ahead and detached the speedo tubing to prevent flooding. 

 After about a year all the gauges started going out one by one.  Now nothing works except the ballast backlighting.  I tried all the cleaning fixes I found online with no luck.  I had a hard time believing that the gateway box was the issue given that it wasn't flooded.  

I haven't spent the time to see what is exactly getting power but I'm very curious if anyone else has had this issue and has a possible solution.

I'm kinda curious wondering if you're gonna update your last thread on your 88 SN dash rewiring /bilge pump issues Wink

Yea, about that...the wife wanted a tree house built for the kids so the boat got put on hold mid-winter.  Then once summer hit I refused to give up any lake time to work on things.  So sadly right now it remains in the garage in pieces until ski season slows down.  I went ahead and bought all new switches since a few of them were pretty sticky.  I'm going to replace them and then start the trouble shooting process to figure out what the heck is going on.
1988 SN 2001

2004 216
Back to Top
gun-driver View Drop Down
Grand Poobah
Grand Poobah


Joined: July-18-2008
Location: Pittsburgh, Pa
Status: Offline
Points: 4058
Post Options Post Options   Thanks (0) Thanks(0)   Quote gun-driver Quote  Post ReplyReply Direct Link To This Post Posted: August-10-2022 at 1:41pm
Back to Top
gibson1525 View Drop Down
Groupie
Groupie


Joined: November-01-2011
Location: Lake Lanier, GA
Status: Offline
Points: 49
Post Options Post Options   Thanks (0) Thanks(0)   Quote gibson1525 Quote  Post ReplyReply Direct Link To This Post Posted: August-10-2022 at 2:26pm
Originally posted by gun-driver gun-driver wrote:

Maybe this will help.



That's very helpful.  I wonder if this is my issue or of there is something else going on as my tach and speedo are also completely out.
1988 SN 2001

2004 216
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Copyright 2022 | Bagley Productions, LLC